11th Gen Civic Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Touring. Was just wondering if anyone else is having issues with the infotainment system being sluggish with you first crank the car. It takes 2 to 4 minutes for Sirius to start playing and for the Home Screen to come up.
 

·
Registered
Joined
·
22 Posts
I have a Touring. Was just wondering if anyone else is having issues with the infotainment system being sluggish with you first crank the car. It takes 2 to 4 minutes for Sirius to start playing and for the Home Screen to come up.
had that issue as well took it to my dealer and they performed a hard reset and everything has been fine since
 

·
Super Moderator
Joined
·
142 Posts
had that issue as well took it to my dealer and they performed a hard reset and everything has been fine since
You know what a hard reset entails?

Disconnect the battery or hold down some button?
 

·
Registered
Joined
·
22 Posts
You know what a hard reset entails?

Disconnect the battery or hold down some button?
its similar to the way you fix the ac whistle. something about disconnecting the battery and touching the connectors. theres a few youtube videos from what ive understood. i didnt do it myself but watched. the process only took him like 5 minutes
 

·
Super Moderator
Joined
·
142 Posts
its similar to the way you fix the ac whistle. something about disconnecting the battery and touching the connectors. theres a few youtube videos from what ive understood. i didnt do it myself but watched. the process only took him like 5 minutes
Okay thanks!
 
1 - 6 of 6 Posts
Top