11th Gen Civic Forum banner
1 - 6 of 6 Posts

·
Registered
2022 Civic Hatchback ST 6MT in PWP
Joined
·
203 Posts
Discussion Starter · #1 ·
I took my Civic to a no touch car wash, exterior only

And afterward, probably due to water covering a lens or sensor at some point, I'm getting this error... I assume the sensors are fine and the system needs resetting, but how?

I'll peruse the manual later but I'm driving home now...


 

·
Registered
Joined
·
86 Posts
I believe these sensors are located inside of the rear bumpers or underneath the bottom bumper, haven't really looked for them. I would check if they got damaged by water or somehow unplugged. Dealer will more than likely need to pull codes.
 

·
Registered
2022 Civic Hatchback ST 6MT in PWP
Joined
·
203 Posts
Discussion Starter · #3 ·
I believe these sensors are located inside of the rear bumpers or underneath the bottom bumper, haven't really looked for them. I would check if they got damaged by water or somehow unplugged. Dealer will more than likely need to pull codes.
Damaged by a no contact car wash? Insane
 

·
Registered
2022 Civic Hatchback ST 6MT in PWP
Joined
·
203 Posts
Discussion Starter · #5 · (Edited)
Apparently "water inside the door" as from when they opened them to wipe down the windows and door sills from the inside is likely the cause and it will just go away after a day or two... Hope so

(I have no idea how "water inside the doors" would derail blind spot sensors that are mounted in the rear bumper...)

I mean this is from a CR-V forum but from 2018, it's gonna be the same Honda Sensing technology more or less.

 

·
Registered
2022 Civic Hatchback ST 6MT in PWP
Joined
·
203 Posts
Discussion Starter · #6 ·
Follow-up: indeed the error went away by this morning, and the blind spot sensors are working again (I went for a test drive to confirm). Whew!

I guess something got wet that needed time to dry out..

I've never seen this happen in other late-model Hondas in our family with this sensor (2020 CR-V, 2016 Civic)!
 
1 - 6 of 6 Posts
Top