11th Gen Civic Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hey Guys,

I got the 2022 Touring model on the 14th and my CarPlay synced beautifully and has been synced ever since.

suddenly, yesterday, the car disconnected from the phone and I haven’t been able to connect the wireless CarPlay since. I’ve removed both devices from each other and I’ve turned both off and one numerous time. The CarPlay just won’t work! I don’t know what to do, the dealers are saying it’s too new for them to have any updates or info from Honda and that I just have to wait. My phone works, it connects to my headphones and other devices just fine.

anyone else having this issue? It’s really defeating, seeing as how the car is not even 1 month old.
 

·
Registered
Joined
·
81 Posts
I haven't had this issue, but I have experienced audio dropping out momentarily when playing back music over CarPlay. I'm curious to know what iPhone you have? I have an X and have seen other complaints across different manufacturers about wireless CarPlay woes, thanks to the less quality Intel modem and Wi-Fi chipset having some sort of interference issue. I can't use 2.4GHz Wi-Fi with my X, for example, when Bluetooth is turned on (even if it's not connected to anything), it connects but never loads anything. As far as I can tell my phone is probably to blame and not the car's head unit.

Have you made sure to forget the Civic in Settings -> General -> CarPlay? (Swipe left on the Civic entry to forget it). When you reconnect it, does it at least recognize it as a CarPlay enabled vehicle and appear in that list again? Have you tried establishing the connection via a USB cable first and then switching to wireless from there?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I haven't had this issue, but I have experienced audio dropping out momentarily when playing back music over CarPlay. I'm curious to know what iPhone you have? I have an X and have seen other complaints across different manufacturers about wireless CarPlay woes, thanks to the less quality Intel modem and Wi-Fi chipset having some sort of interference issue. I can't use 2.4GHz Wi-Fi with my X, for example, when Bluetooth is turned on (even if it's not connected to anything), it connects but never loads anything. As far as I can tell my phone is probably to blame and not the car's head unit.

Have you made sure to forget the Civic in Settings -> General -> CarPlay? (Swipe left on the Civic entry to forget it). When you reconnect it, does it at least recognize it as a CarPlay enabled vehicle and appear in that list again? Have you tried establishing the connection via a USB cable first and then switching to wireless from there?
I have an Iphone 11 Pro Max. Its just wierd to me that it worked beautifully for so long and I dont know what changed suddenly. Even yesterday as I was running errands it worked all day and then just randomly stopped when I left the grocery store. I've tried it wired and it works, but i'll try going from wired to wireless. And yes, I have also removed the car from the Carplay page on my phone with no Luck :(
 

·
Registered
Joined
·
81 Posts
I have an Iphone 11 Pro Max. Its just wierd to me that it worked beautifully for so long and I dont know what changed suddenly. Even yesterday as I was running errands it worked all day and then just randomly stopped when I left the grocery store. I've tried it wired and it works, but i'll try going from wired to wireless. And yes, I have also removed the car from the Carplay page on my phone with no Luck :(
I was worried you'd say 11. The 11s are notoriously bad with Wireless CarPlay: Iphone 11 Pro & Carplay - Apple Community

I don't know if Apple ever did (or could) address these issues through an iOS update but as far as I saw in my own research when I was looking into my issue I haven't seen a lot of 11 owners reporting success unless they replaced them with 12s.
 

·
Registered
Joined
·
3 Posts
Hey Guys,

I got the 2022 Touring model on the 14th and my CarPlay synced beautifully and has been synced ever since.

suddenly, yesterday, the car disconnected from the phone and I haven’t been able to connect the wireless CarPlay since. I’ve removed both devices from each other and I’ve turned both off and one numerous time. The CarPlay just won’t work! I don’t know what to do, the dealers are saying it’s too new for them to have any updates or info from Honda and that I just have to wait. My phone works, it connects to my headphones and other devices just fine.

anyone else having this issue? It’s really defeating, seeing as how the car is not even 1 month old.
This Happened to me yesterday and I did a factory reset on the settings and it worked after that
 

·
Registered
Joined
·
3 Posts
Can you expand on what you mean? Factory reset of what settings?

Any info is REALLY Appreciated 🥺
I’m not with my car rn so I can’t tell you step by step. But I basically just went into settings and I think it was either vehicle settings or device settings and there was a option for a factory reset. It shuts down the console and then it turns back on after a minute or two.
 

·
Registered
Joined
·
172 Posts
Hey Guys,

I got the 2022 Touring model on the 14th and my CarPlay synced beautifully and has been synced ever since.

suddenly, yesterday, the car disconnected from the phone and I haven’t been able to connect the wireless CarPlay since. I’ve removed both devices from each other and I’ve turned both off and one numerous time. The CarPlay just won’t work! I don’t know what to do, the dealers are saying it’s too new for them to have any updates or info from Honda and that I just have to wait. My phone works, it connects to my headphones and other devices just fine.

anyone else having this issue? It’s really defeating, seeing as how the car is not even 1 month old.
Funny you should say this - the same happened to our car. Several people at the same time. I wonder what that was all about. Apple doing something or Honda doing something.
 

·
Registered
Joined
·
172 Posts
So, this happened again today. First time I was willing to chalk it up to a one-time glitch, but clearly it's not. Resetting everything every few week is a major, major drag.
 

·
Registered
Joined
·
19 Posts
Hey Guys,

I got the 2022 Touring model on the 14th and my CarPlay synced beautifully and has been synced ever since.

suddenly, yesterday, the car disconnected from the phone and I haven’t been able to connect the wireless CarPlay since. I’ve removed both devices from each other and I’ve turned both off and one numerous time. The CarPlay just won’t work! I don’t know what to do, the dealers are saying it’s too new for them to have any updates or info from Honda and that I just have to wait. My phone works, it connects to my headphones and other devices just fine.

anyone else having this issue? It’s really defeating, seeing as how the car is not even 1 month old.
I’m having the exact same issue. Neither the Bluetooth or the wireless car play are working. So strange!
 
1 - 15 of 15 Posts
Top