11th Gen Civic Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
I bought a civic yesterday but didn't check the infotainment system.
After arriving home, I try to connect my phone to the infotainement system by Android Auto. However, both USB and Bluetooth said that "the function is only available while the car is not in motion". However, the car is parking in the gargage, in gear P with the Electrical Parking brake activated.
Even I try to stop the engine and only opent the infotainment system, it still saied the car is in motion. I didn't even start the engine???

Anyone can help me please to teach me how to solve this?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Have you tried resetting everything? Page 385 in the Owners Manual shows you how to Factory Reset.


Afterwards, start the car up or put it in Accessory mode (one start button click without stepping on the brake), then connect your phone.
Thanks so much for your help. I tried. But the "Factory Data Reset" is grey in my system. If I click it, it will also show:" the function is only available while the car is not in motion ".
It's a deadlock. The system always thinks my car is in motion. I cannot reboot the system due to this.

Is there any other ways to reboot the infotainment system?? Thanks.
 

·
Registered
Joined
·
4 Posts
Thanks so much for your help. I tried. But the "Factory Data Reset" is grey in my system. If I click it, it will also show:" the function is only available while the car is not in motion ".
It's a deadlock. The system always thinks my car is in motion. I cannot reboot the system due to this.

Is there any other ways to reboot the infotainment system?? Thanks.
Have you tried unhooking the battery waiting a few seconds and then hooking it back up.
 

·
Registered
Joined
·
643 Posts
Have you tried unhooking the battery waiting a few seconds and then hooking it back up.
That might be the way to go @leyixian to see what happens. If that doesn't work I'm afraid you're probably going to have to bring it in to your dealer. Since you just got it yesterday maybe it's still in some kind of a demo mode?
 

·
Registered
Joined
·
89 Posts
Thanks so much for your help. I tried. But the "Factory Data Reset" is grey in my system. If I click it, it will also show:" the function is only available while the car is not in motion ".
It's a deadlock. The system always thinks my car is in motion. I cannot reboot the system due to this.

Is there any other ways to reboot the infotainment system?? Thanks.
You should take it to the dealer and have it looked at, or if you have the tools, remove the negative battery terminal connection, wait a few minutes, reconnect, and see if that did the trick.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Have you tried unhooking the battery waiting a few seconds and then hooking it back up.
Thanks so much. Good idea. But I am new and have little knowledge about the car.

So......Where is the battery? how to unhook the battery? is there any instructions or videos?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
You should take it to the dealer and have it looked at, or if you have the tools, remove the negative battery terminal connection, wait a few minutes, reconnect, and see if that did the trick.
OK. I plan to goto the dealer again. Thanks for your help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
Have you tried resetting everything? Page 385 in the Owners Manual shows you how to Factory Reset.


Afterwards, start the car up or put it in Accessory mode (one start button click without stepping on the brake), then connect your phone.
Dealer is your best bet at this point. Let us know what you find out!
Thanks so much. Good idea. But I am new and have little knowledge about the car.

So......Where is the battery? how to unhook the battery? is there any instructions or videos?
That might be the way to go @leyixian to see what happens. If that doesn't work I'm afraid you're probably going to have to bring it in to your dealer. Since you just got it yesterday maybe it's still in some kind of a demo mode?
I find the battery and removed it and then reinstall the battery successfully.

It really reboots the infotainment system!

But a new issue, the system let me enter PIN!!! why it has a PIN???
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
Stubborn ? 🤣
Dealer is your best bet at this point. Let us know what you find out!
I searched online and found that I need the serial number to retrieve the Radio Number(PIN). The serial number should be in the anti-theft card.
But my dealer didn't give me the Anti-Theft Card!

Why I don't choose go to dealer firstly is because their attitude is very rude and I feel them not sincere. They are my last choice.
I have to ask them what my serial number is and where is my anti-theft card.

 

·
Registered
Joined
·
89 Posts
I searched online and found that I need the serial number to retrieve the Radio Number(PIN). The serial number should be in the anti-theft card.
But my dealer didn't give me the Anti-Theft Card!

Why I don't choose go to dealer firstly is because their attitude is very rude and I feel them not sincere. They are my last choice.
I have to ask them what my serial number is and where is my anti-theft card.

Shoot! Can you send a photo of what the display looks like? The serial number is not in the standard glovebox position - not sure where it is on this car.
 

·
Registered
Joined
·
89 Posts
Ahoy! Give this a try!

Audio System Theft Protection
The audio system is disabled when it is disconnected from the power source, such as when the battery is disconnected or goes dead. In certain conditions, the system may display a code entry screen. If this occurs, reactivate the audio system.
■ Reactivating the audio system
1. Set the power mode to ON.
2. Turn on the audio system.
3. Press and hold the VOL/ AUDIO (Volume/Power) knob for more than two
seconds.

The audio system is reactivated when the audio control unit establishes a
connection with the vehicle control unit. If the control unit fails to recognize the audio unit, you must go to a dealer and have the audio unit checked.

Page 233 of Owner's Manual: http://techinfo.honda.com/rjanisis/pubs/OM/AH/AT202222OM/enu/AT202222OM.PDF
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #16 ·
Ahoy! Give this a try!

Audio System Theft Protection
The audio system is disabled when it is disconnected from the power source, such as when the battery is disconnected or goes dead. In certain conditions, the system may display a code entry screen. If this occurs, reactivate the audio system.
■ Reactivating the audio system
1. Set the power mode to ON.
2. Turn on the audio system.
3. Press and hold the VOL/ AUDIO (Volume/Power) knob for more than two
seconds.

The audio system is reactivated when the audio control unit establishes a
connection with the vehicle control unit. If the control unit fails to recognize the audio unit, you must go to a dealer and have the audio unit checked.

Page 233 of Owner's Manual: http://techinfo.honda.com/rjanisis/pubs/OM/AH/AT202222OM/enu/AT202222OM.PDF
I tried. It doesn't work. I have to goto the dealer.
 

·
Registered
Joined
·
108 Posts
I searched online and found that I need the serial number to retrieve the Radio Number(PIN). The serial number should be in the anti-theft card.
But my dealer didn't give me the Anti-Theft Card!

Why I don't choose go to dealer firstly is because their attitude is very rude and I feel them not sincere. They are my last choice.
I have to ask them what my serial number is and where is my anti-theft card.

That is the definition of being stubborn. Good luck 😳
 

·
Registered
Joined
·
34 Posts
I tried. It doesn't work. I have to goto the dealer.
Everyone should feel comfortable going to their local dealer where they purchased or any Honda dealer for that matter. That really sucks after they took you money and then treat you like that! 😬
 
1 - 18 of 18 Posts
Top